<!DOCTYPE HTML>
<html>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://safe2tell.org/sites/all/themes/s2tellco/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://safe2tell.org/" />
<link rel="shortlink" href="https://safe2tell.org/" />
  <title>S2T CO | Make a Call. Make a Difference</title>
  <style>
@import url("https://safe2tell.org/modules/system/system.base.css?p0wxuu");
</style>
<style>
@import url("https://safe2tell.org/sites/all/modules/date/date_api/date.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p0wxuu");
@import url("https://safe2tell.org/modules/field/theme/field.css?p0wxuu");
@import url("https://safe2tell.org/modules/node/node.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/modules/views/css/views.css?p0wxuu");
</style>
<style>
@import url("https://safe2tell.org/sites/all/modules/ctools/css/ctools.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/modules/panels/css/panels.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/libraries/fontawesome/css/font-awesome.css?p0wxuu");
</style>
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.0/css/bootstrap.css" media="all" />
<style>
@import url("https://safe2tell.org/sites/all/themes/bootstrap/css/3.0.0/overrides.min.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/themes/s2tellco/css/style.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/themes/s2tellco/css/s2tellco.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/themes/s2tellco/bootstrap/css/bootstrap.css?p0wxuu");
@import url("https://safe2tell.org/sites/all/themes/s2tellco/font-awesome/css/font-awesome.min.css?p0wxuu");
</style>
<style media="print">
@import url("https://safe2tell.org/sites/all/themes/s2tellco/css/print.css?p0wxuu");
</style>
<style media="screen and (max-width: 600)">
@import url("https://safe2tell.org/sites/all/themes/s2tellco/css/media.css?p0wxuu");
</style>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://safe2tell.org/misc/jquery.once.js?v=1.2"></script>
<script src="https://safe2tell.org/misc/drupal.js?p0wxuu"></script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.0/js/bootstrap.js"></script>
<script src="https://safe2tell.org/sites/all/modules/admin_menu/admin_devel/admin_devel.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/modules/views_bootstrap/js/views-bootstrap-carousel.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/bootstrap/js/bootstrap.min.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/bootstrap-hover-dropdown.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/bootstrap.youtubepopup.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/main.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/modernizr.custom.74937.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/selectivizr.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/scrolling-nav.js?p0wxuu"></script>
<script src="https://safe2tell.org/sites/all/themes/s2tellco/js/jquery.easing.min.js?p0wxuu"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"s2tellco","theme_token":"TTs5LuNFf_KNKO-NOEa8LNWHH6_K_4DnUv7y0VLojhY","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/cdn.jsdelivr.net\/bootstrap\/3.0.0\/js\/bootstrap.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/views_bootstrap\/js\/views-bootstrap-carousel.js":1,"sites\/all\/themes\/s2tellco\/bootstrap\/js\/bootstrap.min.js":1,"sites\/all\/themes\/s2tellco\/js\/bootstrap-hover-dropdown.js":1,"sites\/all\/themes\/s2tellco\/js\/bootstrap.youtubepopup.js":1,"sites\/all\/themes\/s2tellco\/js\/main.js":1,"sites\/all\/themes\/s2tellco\/js\/modernizr.custom.74937.js":1,"sites\/all\/themes\/s2tellco\/js\/selectivizr.js":1,"sites\/all\/themes\/s2tellco\/js\/scrolling-nav.js":1,"sites\/all\/themes\/s2tellco\/js\/jquery.easing.min.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/libraries\/fontawesome\/css\/font-awesome.css":1,"\/\/cdn.jsdelivr.net\/bootstrap\/3.0.0\/css\/bootstrap.css":1,"sites\/all\/themes\/bootstrap\/css\/3.0.0\/overrides.min.css":1,"sites\/all\/themes\/s2tellco\/css\/style.css":1,"sites\/all\/themes\/s2tellco\/css\/s2tellco.css":1,"sites\/all\/themes\/s2tellco\/bootstrap\/css\/bootstrap.css":1,"sites\/all\/themes\/s2tellco\/font-awesome\/css\/font-awesome.min.css":1,"sites\/all\/themes\/s2tellco\/css\/print.css":1,"sites\/all\/themes\/s2tellco\/css\/media.css":1}},"viewsBootstrap":{"carousel":{"1":{"id":1,"name":"site_home","attributes":{"interval":5000,"pause":"hover"}}}},"urlIsAjaxTrusted":{"\/":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"formHasError":1,"popoverEnabled":0,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click hover","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":0,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
  <script src="/sites/all/themes/street/bootstrap/assets/js/html5shiv.min.js"></script>
  <script src="/sites/all/themes/street/bootstrap/assets/js/respond.min.js"></script>
<![endif]-->
</head>
<body id="page-top" data-spy="scroll" data-target=".navbar-fixed-top" class="html front not-logged-in no-sidebars page-node page-node- page-node-51 node-type-site-home" >
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
       
    <div class="container-fluid navbarWrapper">
    <div class="container">
    <header id="navbar" class="navbar-collapse collapse container navbar navbar-default">
	    <div class="row">
	        <div class="col-md-1"></div>
	        <div class="navbar-header col-md-10 text-center">
		        		            <nav role="navigation">
		              		                <ul class="menu nav navbar-nav"><li class="first leaf active-trail active active"><a href="/home" class="active-trail active">Home</a></li>
<li class="expanded dropdown"><a href="/about-us" data-target="#" class="dropdown-toggle" data-hover="dropdown">About Us <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/history" title="The History of Safe2Tell in Colorado">History</a></li>
<li class="leaf"><a href="/staff">Staff</a></li>
<li class="leaf"><a href="/news-and-updates">News and Updates</a></li>
<li class="leaf"><a href="/news">In the News</a></li>
<li class="leaf"><a href="/results">Results</a></li>
<li class="leaf"><a href="/success-stories-and-outcomes">Success Stories and Outcomes</a></li>
<li class="last leaf"><a href="/partners">Partners</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/what-we-do" data-target="#" class="dropdown-toggle" data-hover="dropdown">What We Do <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/education-and-outreach">Education and Outreach</a></li>
<li class="collapsed"><a href="/trainings-and-presentations">Trainings and Presentations</a></li>
<li class="leaf"><a href="/school-contact-information">Manage School Team Contact Information</a></li>
<li class="collapsed"><a href="/disposition-reports">Disposition Reports</a></li>
<li class="last leaf"><a href="/how-handle-safe2tell-colorado-report">How to Handle a Safe2Tell CO Report</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/resources" data-target="#" class="dropdown-toggle" data-hover="dropdown">Resources <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/online-learning-resource-center-0">Online Learning Resource Center</a></li>
<li class="leaf"><a href="/safe2tell-colorado-implementation-guide" title="">Safe2Tell Implementation Guide</a></li>
<li class="leaf"><a href="/best-practices-and-guides">Best Practices and Guides</a></li>
<li class="leaf"><a href="/presentation-request" title="Form to request a Safe2Tell Colorado presentation or training.

To make an anonymous report, please use the Submit a Tip Button.">Presentation Request</a></li>
<li class="leaf"><a href="/reusable-and-shareable-resources">Reusable and Shareable Resources</a></li>
<li class="collapsed"><a href="/order-safe2tell-items">Order Safe2Tell Items</a></li>
<li class="leaf"><a href="/safe2tell-posters">Safe2Tell Colorado Posters</a></li>
<li class="last leaf"><a href="/student-education-toolkit" title="">Student Education Toolkit</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/submit-anonymous-tip-report" data-target="#" class="dropdown-toggle" data-hover="dropdown">Submit A Tip <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/make-report">Reporting Concerns</a></li>
<li class="leaf"><a href="/how-it-works">How it Works</a></li>
<li class="leaf"><a href="/reasons-report">Reasons to Report</a></li>
<li class="last leaf"><a href="/mobile-app">Mobile App</a></li>
</ul></li>
<li class="last expanded dropdown"><a href="/contact-us" data-target="#" class="dropdown-toggle" data-hover="dropdown">Contact Us <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf"><a href="http://safe2tell.org/node/52" title="">Submit a Tip</a></li>
</ul></li>
</ul>		              		              		                <ul class="menu nav navbar-nav secondary"></ul>		              		              <div class="menu nav navbar-nav search">
		          	    <form class="form-search content-search" action="/" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="row">
	<div class="col-md-1"></div>
	<div class="col-md-10">
	  	    <h2 class="element-invisible">Search form</h2>
	  	  <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-AlxwDpr1JxL0LPZQ-XWEUtl8GnPK8mqaVTtbfxzeFZI" />
<input type="hidden" name="form_id" value="search_block_form" />
	</div>
	<div class="col-md-1"></div>
</div>
</div></form>		          	    <a href="/search" class="show-search-button"><i class="icon glyphicon glyphicon-search" aria-hidden="true"></i></a>
		              </div>
		            </nav>
		        	        </div>
	        <div class="col-md-1"></div>
	    </div>
	</header>
    </div>
    </div>
    
    <div class="container-fluid bannerWrapper bottomPad">
    <div id="main-header-wrapper" class="container">
    <header id="main-header" role="banner">
		<div class="row">
		    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" style="float:left;">
	            <span class="sr-only">Toggle navigation</span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	            <span class="icon-bar"></span>
	        </button>
          
            <div class="container">
            <banner class="container">
            	<div class="">
                    <div class="col-md-4">
                        <a class="" href="/submit-tip" title="Submit a Tip">
		                	<img src="/sites/all/themes/s2tellco/img/submit-Anonymous_report_dropshadow.png" class="img-responsive" alt="Submit a tip anonymously" />
		            	</a>
                    </div>
                    <div class="col-md-8">
                    	<div class="s2tco-logo">
                        	<a class="" href="/" title="Home">
                                <img src="/sites/all/themes/s2tellco/images/s2tco-logo.png" alt="Home" class="img-responsive" />
                            </a>
                    	</div>
                        <div class="text-center">
                        	<div class="col-md-2 text-center dropShadow"><a href="https://itunes.apple.com/us/app/safe2tell-co/id997405891?mt=8&ign-mpt=uo%3D4" target="_blank" title="Safe2Tell CO Apple APP"><i class="fa fa-apple fa-5x fa-inverse"></i></a></div>
                            <div class="col-md-8 intro-heading text-center dropShadow">1-877-542-7233</div>
                            <div class="col-md-2 text-center dropShadow"><a href="https://play.google.com/store/apps/details?id=com.p3tips.safe2telltips&hl=en" target="_blank" title="Safe2Tell CO Andriod APP"><i class="fa fa-android fa-5x fa-inverse"></i></a></div>
                        </div>
                    </div>
                    <div>
                        <div class="col-md-3 col-xs-1"></div>
                        <div class="col-md-3 col-xs-1"></div>
                    </div>
            	</div>
            </banner>
            </div>
            
    </header>    
    </div>

    <message class="bottomPad">
    	<div class="messageWrapper"><h4 class="service-heading text-center">Anonymously report anything that concerns or threatens you, your friends, your family or your community.</h4></div>
    </message>
    </div>

	<div class="container" id="main">
    
      <div class="region region-categories">
    <section id="block-views-site-home-block-4" class="block block-views clearfix">

      
  <div class="view view-site-home view-id-site_home view-display-id-block_4 imgResponsive bottomPad view-dom-id-1241eee3b10608054aff3abf0aa65e8e">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-5">
  
  <tbody>
          <tr class="row-1 row-first row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-field-category-image-1">        <div class="field-content img-responsive"><a href="https://safe2tell.org/students"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/category/Students_DropShadow.png" width="328" height="265" alt="Student Lounge Portal" /></a></div>  </div>          </td>
                  <td class="col-2">
              
  <div class="views-field views-field-field-category-image-1">        <div class="field-content img-responsive"><a href="https://safe2tell.org/parents"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/category/Parents_DropShadow.png" width="328" height="265" alt="Parent Lounge Portal" /></a></div>  </div>          </td>
                  <td class="col-3">
              
  <div class="views-field views-field-field-category-image-1">        <div class="field-content img-responsive"><a href="https://safe2tell.org/schools"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/category/Schools_DropShadow.png" width="328" height="265" alt="School Staff Lounge Portal" /></a></div>  </div>          </td>
                  <td class="col-4">
              
  <div class="views-field views-field-field-category-image-1">        <div class="field-content img-responsive"><a href="https://safe2tell.org/law-enforcement"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/category/LawEnforcement_dropshadow.png" width="328" height="265" alt="Law Enforcement Lounge Portal" /></a></div>  </div>          </td>
                  <td class="col-5 col-last">
              
  <div class="views-field views-field-field-category-image-1">        <div class="field-content img-responsive"><a href="https://safe2tell.org/community"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/category/Community_dropshadow_0.png" width="328" height="265" alt="Community Lounge Portal" /></a></div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>

	
	  <div class="row">

	    <section class="col-sm-12">

	      
	      
	      <a id="main-content"></a>

	      
	      
	      
	      
	         <div class="region region-content">
    <div class="bootstrap-twocol-stacked" >
  <div class="row">
    <div class='panel-panel top col-lg-12'><div class="panel-pane pane-views pane-site-home"  >
  
      
  
  <div class="pane-content">
    <div class="view view-site-home view-id-site_home view-display-id-block_5 bottomPad view-dom-id-111d32f54e7a96f6f10a4053f0a92c2f">
        
  
  
      <div class="view-content">
      <div id="views-bootstrap-carousel-1" class="views-bootstrap-carousel-plugin-style carousel slide" >
      <!-- Carousel indicators -->
    <ol class="carousel-indicators">
              <li data-target="#views-bootstrap-carousel-1" data-slide-to="0" class="active"></li>
              <li data-target="#views-bootstrap-carousel-1" data-slide-to="1" class=""></li>
              <li data-target="#views-bootstrap-carousel-1" data-slide-to="2" class=""></li>
              <li data-target="#views-bootstrap-carousel-1" data-slide-to="3" class=""></li>
              <li data-target="#views-bootstrap-carousel-1" data-slide-to="4" class=""></li>
              <li data-target="#views-bootstrap-carousel-1" data-slide-to="5" class=""></li>
          </ol>
  
  <!-- Carousel items -->
  <div class="carousel-inner">
          <div class="item active">
        <a href="https://safe2tell.org/student-lounge"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/carousel/StudentLounge2017.png" width="1440" height="720" alt="" /></a>
      </div>
          <div class="item ">
        <a href="https://safe2tell.org/schools"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/carousel/Schools2017.png" width="1440" height="720" alt="" /></a>
      </div>
          <div class="item ">
        <a href="https://safe2tell.org/mobile-app"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/carousel/App.png" width="1440" height="720" alt="" /></a>
      </div>
          <div class="item ">
        <a href="https://safe2tell.org/law-enforcement"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/carousel/LawEnforcement_2017.png" width="1440" height="720" alt="" /></a>
      </div>
          <div class="item ">
        <a href="https://safe2tell.org/submit-anonymous-tip-report"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/carousel/MakeAReport.png" width="1440" height="720" alt="" /></a>
      </div>
          <div class="item ">
        <a href="https://safe2tell.org/success-stories-and-outcomes"><img typeof="foaf:Image" class="img-responsive" src="https://safe2tell.org/sites/default/files/homepage/carousel/SuccessStories.png" width="1440" height="720" alt="" /></a>
      </div>
      </div>

      <!-- Carousel navigation -->
    <a class="carousel-control left" href="#views-bootstrap-carousel-1" data-slide="prev">
      <span class="icon-prev"></span>
    </a>
    <a class="carousel-control right" href="#views-bootstrap-carousel-1" data-slide="next">
      <span class="icon-next"></span>
    </a>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>  </div>
  <div class="row">
    <div class='panel-panel left col-lg-9'><div class="panel-pane pane-views pane-site-home"  >
  
      
  
  <div class="pane-content">
    <div class="view view-site-home view-id-site_home view-display-id-block_3 view-dom-id-185027a84f62f841e227829a729ac438">
        
  
  
      <div class="view-content">
      
<div id="views-bootstrap-grid-1" class="views-bootstrap-grid-plugin-style">
  
          <div class="row">
                  <div class="col col-lg-3">
              
  <div class="views-field views-field-field-resource-internal-link">        <div class="field-content">           <div>
<a href="https://safe2tell.org/make-report" class="resource-links">
                <div class="panel panel-default text-center panelHeight">
                    <div class="panel-heading text-center">
                        <img class="img-responsive img-center center-block" src="https://safe2tell.org/sites/default/files/homepage/resources/phone_blue.png">
                    </div>
                    <div class="panel-body">
                        <h4>MAKE A REPORT</h4>
                       <p>Safe2Tell Colorado gives YOU a safe, anonymous way to help someone who is struggling or hurting.  Learn what to look for, what to listen for, and what to report.</p>
                        <a href="https://safe2tell.org/make-report" class="btn btn-danger btn-lg bottomAlign">Learn More</a>
                    </div>
                </div>
</a>
            </div></div>  </div>          </div>
                  <div class="col col-lg-3">
              
  <div class="views-field views-field-field-resource-internal-link">        <div class="field-content">           <div>
<a href="https://safe2tell.org/trainings-and-presentations" class="resource-links">
                <div class="panel panel-default text-center panelHeight">
                    <div class="panel-heading text-center">
                        <img class="img-responsive img-center center-block" src="https://safe2tell.org/sites/default/files/homepage/resources/chart_green.png">
                    </div>
                    <div class="panel-body">
                        <h4>TRAINING &amp; PRESENTATIONS</h4>
                       <p>Safe2Tell Colorado regularly conducts trainings and presentations for schools, law enforcement, and community groups.</p>
                        <a href="https://safe2tell.org/trainings-and-presentations" class="btn btn-danger btn-lg bottomAlign">Learn More</a>
                    </div>
                </div>
</a>
            </div></div>  </div>          </div>
                  <div class="col col-lg-3">
              
  <div class="views-field views-field-field-resource-internal-link">        <div class="field-content">           <div>
<a href="https://safe2tell.org/disposition-reports" class="resource-links">
                <div class="panel panel-default text-center panelHeight">
                    <div class="panel-heading text-center">
                        <img class="img-responsive img-center center-block" src="https://safe2tell.org/sites/default/files/homepage/resources/report_orange.png">
                    </div>
                    <div class="panel-body">
                        <h4>DISPOSITION REPORTS</h4>
                       <p>Law enforcement, school staff and response teams complete disposition reports on the outcomes of each tip received.</p>
                        <a href="https://safe2tell.org/disposition-reports" class="btn btn-danger btn-lg bottomAlign">Learn More</a>
                    </div>
                </div>
</a>
            </div></div>  </div>          </div>
                  <div class="col col-lg-3">
              
  <div class="views-field views-field-field-resource-internal-link">        <div class="field-content">           <div>
<a href="https://safe2tell.org/school-contact-information" class="resource-links">
                <div class="panel panel-default text-center panelHeight">
                    <div class="panel-heading text-center">
                        <img class="img-responsive img-center center-block" src="https://safe2tell.org/sites/default/files/homepage/resources/user_red.png">
                    </div>
                    <div class="panel-body">
                        <h4>REGISTER YOUR TEAM</h4>
                       <p>Ensure your school team&#039;s contact information is current in the Safe2Tell Colorado system in order to receive tip reports.</p>
                        <a href="https://safe2tell.org/school-contact-information" class="btn btn-danger btn-lg bottomAlign">Learn More</a>
                    </div>
                </div>
</a>
            </div></div>  </div>          </div>
              </div>
    
  </div>

    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>    <div class='panel-panel right col-lg-3'><section id="block-views-homepage-content-block" class="block block-views clearfix">

        <h2 class="block-title">News and Announcements</h2>
    
  <div class="view view-homepage-content view-id-homepage_content view-display-id-block view-dom-id-608511e533ec9bb2f12c88fff9b8a584">
        
  
  
      <div class="view-content">
      <table class="views-table cols-0 table table-hover table-0 table-0 table-0" >
      <tbody>
      <tr class="odd views-row-first">
              <td class="views-field views-field-title" >
          <a href="/new-safe2tell-p3-recipient-user-guide">New: Safe2Tell P3 Recipient User Guide</a>        </td>
          </tr>
      <tr class="even">
              <td class="views-field views-field-title" >
          <a href="/positive-endorsement-our-work">Positive Endorsement of Our Work</a>        </td>
          </tr>
      <tr class="odd">
              <td class="views-field views-field-title" >
          <a href="/teen-suicide-starting-conversation-safe2tell">Teen Suicide: Starting the Conversation with Safe2Tell</a>        </td>
          </tr>
      <tr class="even">
              <td class="views-field views-field-title" >
          <a href="/tips-and-hints-receiving-safe2tell-co-reports">Tips and Hints for Receiving Safe2Tell CO Reports</a>        </td>
          </tr>
      <tr class="odd">
              <td class="views-field views-field-title" >
          <a href="/disposition-form-now-available-online">Disposition Form Now Available Online</a>        </td>
          </tr>
      <tr class="even views-row-last">
              <td class="views-field views-field-title" >
          <a href="/p3-access-view-and-respond-tips-now-mobile-friendly">P3 access to view and respond to tips now mobile friendly</a>        </td>
          </tr>
    </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>
</section>
</div>  </div>
  <div class="row">
      </div>
</div>
  </div>
 
	      
	    </section>

	  </div>
	</div>

    
<footer>
    <div class="main-footer-info container-fluid">
    	<div class="footer-content container">
        	<div id="s2tco-social" class="col-md-4 col-md-offset-0 col-xs-10 col-xs-offset-1">
				<div id="s2tco-social-wrapper">
                    <a href="//www.facebook.com/safe2tellCO" target="_blank"><i class="fa fa-facebook-official fa-4x fa-inverse" title="Safe 2 Tell Colorado Facebook Page"></i></a>
                    <a href="//twitter.com/Safe2TellCO" target="_blank"><i class="fa fa-twitter-square fa-4x fa-inverse" title="Safe 2 Tell Colorado Twitter Page"></i></a>
                    <a href="https://www.youtube.com/channel/UC15dB_RURlJtmxHMxW8p2bg" target="_blank"><i class="fa fa-youtube-square fa-4x fa-inverse" title="Safe 2 Tell Colorado Youtube Page"></i></a>
            	</div>
            </div>
            <div class="col-md-8">
            	<div class="pull-right oag-address col-md-12">
                    	<div class="pull-left oag-text col-md-9 col-xs-12">
                        	<div class="">
                                <strong class="oag-header">Colorado Office of the Attorney General</strong><br />
                                Colorado Department of Law<br />
                                Ralph L. Carr Judicial Building<br />
                                1300 Broadway, 6th Floor<br />
                                Denver, CO  80203<br />
                                720-508-6800<br />
                                <a href="mailto:info@safe2tell.org">info@safe2tell.org</a>
                        	</div>
                        </div>
						<div class="pull-right hide-ago-seal">
                            <a href="http://coag.gov" title="Colorado Office of the Attorney General">
                                <img src="/sites/all/themes/s2tellco/images/agoSeal-white.png" alt="Colorado Office of the Attorney General" class="ago-seal img-responsive" />
                            </a>
                        </div>
                	</div>
				</div>
           <div class="row">     
              <div class="col-md-12 col-xs-12 text-center">
                <h6 class="text-center">A partnership to engage key stakeholders and empower young people to be a part of the solution of school and community safety:</h6>
                  <h5>Colorado Office of the Attorney General<br />
                  Colorado State Patrol<br />
                  Safe Communities~Safe Schools<br />
                Center for Study and Prevention of Violence at CU Boulder</h5>
                </div>
            </div>                
            </div>            
        </div>    
</footer>
  <script src="https://safe2tell.org/sites/all/themes/bootstrap/js/bootstrap.js?p0wxuu"></script>
</body>
</html>
